Bug 255566 - release(7) refers to svn(1), but not git
Summary: release(7) refers to svn(1), but not git
Status: Closed DUPLICATE of bug 251569
Alias: None
Product: Documentation
Classification: Unclassified
Component: Manual Pages (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: freebsd-bugs (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-05-03 11:05 UTC by Michael Büker
Modified: 2021-05-08 20:59 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Büker 2021-05-03 11:05:12 UTC
There are five mentions of svn(1) in release(7):
- describing the SVNROOT variable
- as default value for the VSCMD variable
- as a command in the first EXAMPLE given
- in SEE ALSO
- in HISTORY

It does not, however, make any mention of git, and therefore cannot be used to create an up-to-date release as-is.
Comment 1 Michael Büker 2021-05-08 20:59:57 UTC

*** This bug has been marked as a duplicate of bug 251569 ***