Bug 255679 - multimedia/haruna: fails to build
Summary: multimedia/haruna: fails to build
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-kde (Team)
URL:
Keywords: needs-patch
Depends on:
Blocks:
 
Reported: 2021-05-07 08:01 UTC by Jan Beich
Modified: 2021-05-07 13:47 UTC (History)
1 user (show)

See Also:


Attachments
poudriere log (11.65 KB, text/plain)
2021-05-07 08:01 UTC, Jan Beich
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jan Beich freebsd_committer 2021-05-07 08:01:02 UTC
Created attachment 224745 [details]
poudriere log

$ poudriere testport -j main-amd64 multimedia/haruna
[...]
=======================<phase: patch          >============================
===>  Patching for haruna-0.6.3
===>  Applying distribution patches for haruna-0.6.3
patch: **** can't cd to /wrkdirs/usr/ports/multimedia/haruna/work/haruna-588e747c6a683d1467300dfcc2f3a992b0c07a42-588e747c6a683d1467300dfcc2f3a992b0c07a42: No such file or directory
===>  FAILED Applying distribution patch 500d2af4c4b9d62e749f3949cf0f0919634680ed.diff with -p1
*** Error code 1
Comment 1 Tobias C. Berner freebsd_committer 2021-05-07 08:24:01 UTC
Moin moin 

Yes, there is an issue with gitlabs naming scheme which changed between versions.


mfg Tobias
Comment 2 Jan Beich freebsd_committer 2021-05-07 13:47:32 UTC
I can't reproduce after ports 652165d533fa.