Bug 255784 - www/typo3-9: Update to 9.5.27
Summary: www/typo3-9: Update to 9.5.27
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Nuno Teixeira
URL:
Keywords:
: 254369 (view as bug list)
Depends on:
Blocks:
 
Reported: 2021-05-11 10:38 UTC by Helmut Ritter
Modified: 2021-05-14 06:59 UTC (History)
1 user (show)

See Also:


Attachments
Update to 9.5.27 (856 bytes, text/plain)
2021-05-11 10:38 UTC, Helmut Ritter
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Helmut Ritter 2021-05-11 10:38:12 UTC
Created attachment 224837 [details]
Update to 9.5.27

These versions are maintenance releases and contain bug fixes only.

For details about the releases, please see:

https://get.typo3.org/release-notes/10.4.16
https://get.typo3.org/release-notes/9.5.27

or our news https://typo3.org/article/typo3-10416-and-9527-maintenance-releases-published
Comment 1 Nuno Teixeira freebsd_committer 2021-05-12 06:17:54 UTC
Hello,

I coudn't aply your patch with 'git apply'. How did you generated this patch?

This diff is very small so I will apply it manualy.

Plea always send patches with 'git diff'.

Thanks
Comment 2 commit-hook freebsd_committer 2021-05-12 08:28:50 UTC
A commit in branch main references this bug:

URL: https://cgit.FreeBSD.org/ports/commit/?id=eeb064b6530ae10461b6f117d5efeeefd21b250a

commit eeb064b6530ae10461b6f117d5efeeefd21b250a
Author:     Nuno Teixeira <eduardo@FreeBSD.org>
AuthorDate: 2021-05-12 08:20:52 +0000
Commit:     Nuno Teixeira <eduardo@FreeBSD.org>
CommitDate: 2021-05-12 08:28:13 +0000

    www/typo3-9: Update to 9.5.27

    ChangeLog: https://get.typo3.org/release-notes/9.5.27

    PR:             255784
    Reported by:    Helmut Ritter <freebsd-ports@charlieroot.de> (maintainer)
    Approved by:    dbaio, garga (mentors, implicit)

 www/typo3-9/Makefile | 2 +-
 www/typo3-9/distinfo | 6 +++---
 2 files changed, 4 insertions(+), 4 deletions(-)
Comment 3 Nuno Teixeira freebsd_committer 2021-05-12 08:39:32 UTC
Commited thanks!
Comment 4 Nuno Teixeira freebsd_committer 2021-05-14 06:59:13 UTC
*** Bug 254369 has been marked as a duplicate of this bug. ***