Bug 255842 - dns/powerdns-recursor: drop support for i386 (upstream no longer supports systems with 32-bits time_t)
Summary: dns/powerdns-recursor: drop support for i386 (upstream no longer supports sys...
Status: Closed DUPLICATE of bug 256530
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Kevin Bowling
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-05-13 14:32 UTC by Ralf van der Enden
Modified: 2021-06-11 16:59 UTC (History)
1 user (show)

See Also:


Attachments
add NOT_FOR_ARCHS=i386 (+reason) (1.06 KB, patch)
2021-05-13 14:32 UTC, Ralf van der Enden
tremere: maintainer-approval+
Details | Diff
add NOT_FOR_ARCHS=i386 (+reason) and fix rc.d with ${name}_flags (2.18 KB, patch)
2021-05-17 08:31 UTC, Ralf van der Enden
tremere: maintainer-approval+
Details | Diff
add NOT_FOR_ARCHS=i386 (+reason) + fix rc.d with ${name}_flags + fix configure args (2.37 KB, patch)
2021-05-17 09:34 UTC, Ralf van der Enden
tremere: maintainer-approval+
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Ralf van der Enden 2021-05-13 14:32:05 UTC
Created attachment 224902 [details]
add NOT_FOR_ARCHS=i386 (+reason)

From the announcement email:
[..]

"We would also like to announce that with this release we will stop supporting systems using 32-bit time. This includes 32-bit Linux platforms like arm6, arm7, and i386."

[..]
Comment 1 Ralf van der Enden 2021-05-17 08:31:44 UTC
Created attachment 225014 [details]
add NOT_FOR_ARCHS=i386 (+reason) and fix rc.d with ${name}_flags
Comment 2 Ralf van der Enden 2021-05-17 09:34:13 UTC
Created attachment 225019 [details]
add NOT_FOR_ARCHS=i386 (+reason) + fix rc.d with ${name}_flags + fix configure args
Comment 3 Kevin Bowling freebsd_committer 2021-06-11 16:59:00 UTC

*** This bug has been marked as a duplicate of bug 256530 ***