Bug 256028 - graphics/p5-Image-ExifTool-devel: Update to 12.26
Summary: graphics/p5-Image-ExifTool-devel: Update to 12.26
Status: Closed DUPLICATE of bug 255803
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Kubilay Kocak
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-05-20 11:55 UTC by takefu
Modified: 2021-05-22 01:05 UTC (History)
1 user (show)

See Also:


Attachments
p5-Image-ExifTool-devel-12.25.patch (2.50 KB, patch)
2021-05-20 11:55 UTC, takefu
no flags Details | Diff
p5-Image-ExifTool-devel-12.26.patch (2.61 KB, patch)
2021-05-21 15:17 UTC, takefu
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description takefu 2021-05-20 11:55:16 UTC
Created attachment 225117 [details]
p5-Image-ExifTool-devel-12.25.patch

Bug #255803
Comment 1 takefu 2021-05-21 15:17:15 UTC
Created attachment 225153 [details]
p5-Image-ExifTool-devel-12.26.patch
Comment 2 Kubilay Kocak freebsd_committer freebsd_triage 2021-05-22 01:05:09 UTC
@reporter please include the patch here in bug 255803

*** This bug has been marked as a duplicate of bug 255803 ***