Bug 256114 - type of hard disks names support by freebsd
Summary: type of hard disks names support by freebsd
Status: Closed Not A Bug
Alias: None
Product: Base System
Classification: Unclassified
Component: kern (show other bugs)
Version: 12.2-STABLE
Hardware: amd64 Any
: --- Affects Many People
Assignee: freebsd-bugs (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-05-24 04:06 UTC by srchi
Modified: 2021-05-24 06:23 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description srchi 2021-05-24 04:06:39 UTC
I have written zfs install script for custom partitions. but we have a challenge in the current script it will detect hard disks type(as primary disk) like ada*(iso) and vtbd*(cloud server like digital ocean) since we came across these type of disks only. but when we install OS with custom zfsinstall script in physical machines we are getting diff type of hard disks. can you please tell me how many types of hard disks will support by freebsd
Comment 1 Andriy Gapon freebsd_committer 2021-05-24 06:23:59 UTC
Please use forums, mailing lists, etc to ask questions.