Bug 256348 - www/wpebackend-fdo: update to 1.8.4
Summary: www/wpebackend-fdo: update to 1.8.4
Status: Closed Feedback Timeout
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-gnome (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-06-01 18:57 UTC by Evgeniy Khramtsov
Modified: 2021-07-16 10:34 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (gnome)


Attachments
patch (1.71 KB, patch)
2021-06-01 18:57 UTC, Evgeniy Khramtsov
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Evgeniy Khramtsov 2021-06-01 18:57:51 UTC
Created attachment 225471 [details]
patch

poudriere testport on 14-CURRENT and runtime with local ports tree fork: OK

Currently WIP (see webkit2-gtk3 patch next), waiting for the vanilla packages for 13.0-RELEASE to build (it is slow due to low power hardware), not using stuff from pkg.FreeBSD.org because it is not reproducible.