Bug 256501 - kldload vboxnetflt hangs
Summary: kldload vboxnetflt hangs
Status: Closed DUPLICATE of bug 256505
Alias: None
Product: Base System
Classification: Unclassified
Component: kern (show other bugs)
Version: 13.0-STABLE
Hardware: amd64 Any
: --- Affects Some People
Assignee: Virtualbox Team (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-06-09 12:26 UTC by Jack
Modified: 2021-06-12 07:55 UTC (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jack 2021-06-09 12:26:03 UTC
Running the latest stable/13-n245952-7cddc353b63c with virtualbox installed and vboxnet_enable="YES"
in /etc/rc.conf
When trying to boot the system up, the system hangs on trying to run /usr/local/etc/rc.d/vboxnet

Hitting ctrl+c interrupts the script and system continues to boot. Narrowed it down to kldload vboxnetflt hanging.
Comment 1 Graham Perrin 2021-06-12 00:30:50 UTC
See slightly more recent bug 256505
Comment 2 Guido Falsi freebsd_committer 2021-06-12 07:55:53 UTC
Marking this one as duplicate since discussion is already happening in bug 256505

Thanks.

*** This bug has been marked as a duplicate of bug 256505 ***