Bug 256679 - emulators/winetricks: Update to 20210617
Summary: emulators/winetricks: Update to 20210617
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Neel Chauhan
URL: https://github.com/Winetricks/winetri...
Keywords:
Depends on:
Blocks:
 
Reported: 2021-06-17 21:16 UTC by Alexander Vereeken
Modified: 2021-06-26 06:11 UTC (History)
2 users (show)

See Also:


Attachments
winetricks-20210617.diff (1.06 KB, patch)
2021-06-17 21:16 UTC, Alexander Vereeken
Alexander88207: maintainer-approval+
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Vereeken 2021-06-17 21:16:24 UTC
Created attachment 225901 [details]
winetricks-20210617.diff

Hello,

an update to 20210617.

Note: 20210617 is not an official release tag, due to a gpg signature issue, no further releases will be made from upstream until the issue is fixed, but this is bad for a moving target that needs constant fixes etc.

Many thanks in advance!
Comment 1 Neel Chauhan freebsd_committer 2021-06-26 06:10:56 UTC
Committed!
Comment 2 commit-hook freebsd_committer 2021-06-26 06:11:43 UTC
A commit in branch main references this bug:

URL: https://cgit.FreeBSD.org/ports/commit/?id=c801d31c9ddf68f34af1011b5a8585c0daa0d8aa

commit c801d31c9ddf68f34af1011b5a8585c0daa0d8aa
Author:     Alexander Vereeken <Alexander88207@protonmail.com>
AuthorDate: 2021-06-26 06:10:13 +0000
Commit:     Neel Chauhan <nc@FreeBSD.org>
CommitDate: 2021-06-26 06:10:13 +0000

    emulators/winetricks: Update to 20210617

    PR:             256679
    Changes:
    https://github.com/Winetricks/winetricks/compare/20210206...master

 emulators/winetricks/Makefile | 3 ++-
 emulators/winetricks/distinfo | 6 +++---
 2 files changed, 5 insertions(+), 4 deletions(-)