Bug 256814 - math/py-numpoly: Broken: requires numpy>=1.20, current numpy is 1.16.6
Summary: math/py-numpoly: Broken: requires numpy>=1.20, current numpy is 1.16.6
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Many People
Assignee: Wen Heping
URL:
Keywords:
Depends on: 251626
Blocks:
  Show dependency treegraph
 
Reported: 2021-06-24 17:31 UTC by Yuri Victorovich
Modified: 2022-06-17 02:40 UTC (History)
3 users (show)

See Also:
koobs: maintainer-feedback? (yuri)
koobs: maintainer-feedback? (wen)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yuri Victorovich freebsd_committer 2021-06-24 17:31:43 UTC

    
Comment 1 Kubilay Kocak freebsd_committer freebsd_triage 2021-10-27 01:00:59 UTC
Is this still broken? Does it remain broken in quarterly?
Comment 2 Kubilay Kocak freebsd_committer freebsd_triage 2022-06-17 02:40:35 UTC
^Triage: Assign to committer that resolved