Bug 257077 - Section for FreeBSD 13-STABLE missing on page https://www.freebsd.org/where/
Summary: Section for FreeBSD 13-STABLE missing on page https://www.freebsd.org/where/
Status: Closed FIXED
Alias: None
Product: Documentation
Classification: Unclassified
Component: Website (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: Fernando Apesteguía
URL:
Keywords:
: 255500 (view as bug list)
Depends on:
Blocks:
 
Reported: 2021-07-09 12:02 UTC by Jamie Landeg-Jones
Modified: 2021-07-31 23:29 UTC (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jamie Landeg-Jones 2021-07-09 12:02:26 UTC
The download details for FreeBSD 13-STABLE ISOs are non-existent at https://www.freebsd.org/where/

I was after such an ISO, but fortunately looked at the download site anyway, and found they do exist, and are updated:

https://download.freebsd.org/ftp/snapshots/amd64/amd64/ISO-IMAGES/13.0/


Cheers, Jamie
Comment 1 commit-hook freebsd_committer 2021-07-27 15:09:07 UTC
A commit in branch main references this bug:

URL: https://cgit.FreeBSD.org/doc/commit/?id=188c45ac80870391f223614f9615f3ec41d999b2

commit 188c45ac80870391f223614f9615f3ec41d999b2
Author:     Fernando Apesteguía <fernape@FreeBSD.org>
AuthorDate: 2021-07-26 13:44:24 +0000
Commit:     Fernando Apesteguía <fernape@FreeBSD.org>
CommitDate: 2021-07-27 13:08:12 +0000

    [website] Add FreeBSD 13-STABLE to 'where' page

    For some reason we lacked a 13-STABLE entry in the development branches section.

    PR:     257077
    Reported by:    jamie@catflap.org

 website/content/en/where.adoc | 43 +++++++++++++++++++++++++++++++++++++++++++
 1 file changed, 43 insertions(+)
Comment 2 Fernando Apesteguía freebsd_committer 2021-07-27 15:12:31 UTC
Fixed.

Thanks!
Comment 3 Fernando Apesteguía freebsd_committer 2021-07-28 12:23:00 UTC
*** Bug 255500 has been marked as a duplicate of this bug. ***