.Dt IGC 4
This changes the running header from displaying
FreeBSD Kernel Interfaces Manual
This change makes igc(4) consistent with the other manuals in section 4.
Created attachment 226409 [details]
Patch for share/man/man4/igc.4 correcting the .Dt request.
A commit in branch main references this bug:
Author: Trond Endrestol <Trond.Endrestol@ximalas.info>
AuthorDate: 2021-07-13 13:14:24 +0000
Commit: Gordon Bergling <gbe@FreeBSD.org>
CommitDate: 2021-07-13 13:14:24 +0000
igc(4): Correct the man page section
When not specifying the man page section the man page is set to 'LOCAL'
in the header of the page.
Reviewed by: gbe
MFC after: 1 month (when the driver is MFC'ed)
share/man/man4/igc.4 | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)
Corrected, thanks for the patch. I'll MFC this, when the driver is MFC'ed in about a month.