Bug 257260 - devel/meson: Update to 0.59.0
Summary: devel/meson: Update to 0.59.0
Status: Closed DUPLICATE of bug 257251
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Port Management Team
URL: https://mesonbuild.com/Release-notes-...
Keywords: needs-qa
Depends on: 255550
Blocks:
  Show dependency treegraph
 
Reported: 2021-07-19 03:23 UTC by Jan Beich
Modified: 2021-07-19 04:07 UTC (History)
2 users (show)

See Also:
bugzilla: maintainer-feedback? (desktop)
jbeich: exp-run?


Attachments
v1 (0.59.0) (1.31 KB, patch)
2021-07-19 03:23 UTC, Jan Beich
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Jan Beich freebsd_committer 2021-07-19 03:23:04 UTC
Created attachment 226541 [details]
v1 (0.59.0)

See URL for notable changes.
Comment 1 Tobias C. Berner freebsd_committer 2021-07-19 04:07:56 UTC

*** This bug has been marked as a duplicate of bug 257251 ***