Bug 257296 - www/typo3-10: Still not up-to-date on svn.freebsd.org
Summary: www/typo3-10: Still not up-to-date on svn.freebsd.org
Status: Closed Not A Bug
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Kubilay Kocak
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-07-20 11:21 UTC by Helmut Ritter
Modified: 2021-07-21 01:22 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Helmut Ritter 2021-07-20 11:21:04 UTC
Hi,

I couldn't find any information if svn is obsolete but Typo3 is still on 10.4.10 at svn.freebsd.org:

https://svn.freebsd.org/ports/head/www/typo3-10/Makefile

It seems up-to-date on git though:

https://cgit.freebsd.org/ports/tree/www/typo3-10/Makefile
Comment 1 Kubilay Kocak freebsd_committer freebsd_triage 2021-07-21 01:22:55 UTC
For others reference, SVN is no longer being updated (since the git migration).

^Triage: Correct resolution

Thank you for closing Helmut!