Bug 257475 - x11/konsole: Kde Konsole v21.04.3 / new tab is not working
Summary: x11/konsole: Kde Konsole v21.04.3 / new tab is not working
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: amd64 Any
: --- Affects Only Me
Assignee: freebsd-kde (Team)
URL: https://invent.kde.org/utilities/kons...
Keywords:
Depends on:
Blocks:
 
Reported: 2021-07-28 18:10 UTC by Michael
Modified: 2021-09-05 13:51 UTC (History)
5 users (show)

See Also:


Attachments
Screenshot of the submenu (83.21 KB, image/png)
2021-07-29 06:28 UTC, Graham Perrin
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Michael 2021-07-28 18:10:10 UTC
Kde Konsole v21.04.3

menu parrt "File -> New Tab" is a ddead link, nothing happens

nevertheless the shortcut Alt+Ctrl+t is working  


that's all, thanks
Comment 1 Tobias C. Berner freebsd_committer 2021-07-29 06:23:22 UTC
(In reply to Michael from comment #0)
Moin moin 

For me  File > NewTab > "Profile Name" is working fine (note: I have a third level to chose the given profile).


mfg Tobias
Comment 2 Graham Perrin 2021-07-29 06:28:17 UTC
Created attachment 226769 [details]
Screenshot of the submenu

(In reply to Michael from comment #0)

> 21.04.3

Works for me on FreeBSD 14.0-CURRENT.
Comment 3 Adriaan de Groot freebsd_committer 2021-07-29 08:41:58 UTC
This is a known issue. I think there's an upstream report in bugs.kde.org, but you would have to look for it. If you have **no** additional profiles, e.g. new user, then *File* > *New Tab* does nothing. You must have at least one extra profile (so the menu expands) and then pick that profile (that's what Tobias mentions).
Comment 4 Nate Graham 2021-07-29 15:01:28 UTC
yes, this is an upstream KDE issue: https://bugs.kde.org/show_bug.cgi?id=436264
Comment 5 Michael 2021-07-29 21:07:07 UTC
(In reply to Tobias C. Berner from comment #1)
I know that this new profile select box should appear but here it isn't appearing
Comment 6 Michael 2021-07-29 21:08:45 UTC
(In reply to Graham Perrin from comment #2)
I see, but you probably have the same konsole version or not? I was searching for one today but haven't found it
Comment 7 Michael 2021-07-29 21:13:20 UTC
(In reply to Adriaan de Groot from comment #3)
I know, the issue is not such a big issue, I will over-live the time until Kde release the newer version

thanks everbody and last man reading this can close it :)
Comment 8 Adriaan de Groot freebsd_committer 2021-09-05 11:07:05 UTC
There's an upstream fix on its way (see the linked merge request on invent) so it will land in some future Konsole release. Closing this one. As "solved upstream" even if it hasn't been totally solved there yet.
Comment 9 Michael 2021-09-05 13:51:10 UTC
(In reply to Adriaan de Groot from comment #8)

TYI the actual Linux version 21.08.1 is running perfect