Bug 257487 - devel/py-iso8601: Update to 0.1.16
Summary: devel/py-iso8601: Update to 0.1.16
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Yuri Victorovich
URL:
Keywords: needs-qa
Depends on:
Blocks:
 
Reported: 2021-07-29 08:36 UTC by Yuri Victorovich
Modified: 2021-07-30 03:40 UTC (History)
0 users

See Also:
koobs: maintainer-feedback+


Attachments
patch (899 bytes, patch)
2021-07-29 08:36 UTC, Yuri Victorovich
koobs: maintainer-approval+
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Yuri Victorovich freebsd_committer 2021-07-29 08:36:58 UTC
Created attachment 226773 [details]
patch

qcs-api-client requires newer iso8601 (https://pypi.org/project/qcs-api-client/).
Comment 1 Kubilay Kocak freebsd_committer freebsd_triage 2021-07-30 00:49:24 UTC
Comment on attachment 226773 [details]
patch

If it passes QA (incl test suite):

Approved by: koobs (maintainer)
Comment 2 Yuri Victorovich freebsd_committer 2021-07-30 03:39:43 UTC
Cmmitted, thanks!
Comment 3 commit-hook freebsd_committer 2021-07-30 03:40:36 UTC
A commit in branch main references this bug:

URL: https://cgit.FreeBSD.org/ports/commit/?id=c33c56306d655ccb492cf885607635615c3e34d5

commit c33c56306d655ccb492cf885607635615c3e34d5
Author:     Yuri Victorovich <yuri@FreeBSD.org>
AuthorDate: 2021-07-30 03:22:05 +0000
Commit:     Yuri Victorovich <yuri@FreeBSD.org>
CommitDate: 2021-07-30 03:39:31 +0000

    devel/py-iso8601: Update 0.1.12 -> 0.1.16

    PR:             257487
    Approved by:    koobs (maintainer)

 devel/py-iso8601/Makefile | 2 +-
 devel/py-iso8601/distinfo | 6 +++---
 2 files changed, 4 insertions(+), 4 deletions(-)