Bug 257625 - editors/pdfedit: unbreak the build (Fix "call to 'advance' is ambiguous")
Summary: editors/pdfedit: unbreak the build (Fix "call to 'advance' is ambiguous")
Status: Open
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Many People
Assignee: Hiroki Sato
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-08-04 20:11 UTC by David Marec
Modified: 2021-08-10 17:17 UTC (History)
2 users (show)

See Also:
linimon: maintainer-feedback? (hrs)
koobs: merge-quarterly?


Attachments
repends namespace to select 'advance' from boost libraries. (1.67 KB, patch)
2021-08-04 20:11 UTC, David Marec
no flags Details | Diff
Prepends namespace to select 'advance' from boost libraries. (1.80 KB, patch)
2021-08-10 17:17 UTC, David Marec
david: maintainer-approval? (hrs)
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description David Marec 2021-08-04 20:11:17 UTC
Created attachment 226954 [details]
repends namespace to select 'advance' from boost libraries.

Prepends namespace to select 'advance' from boost libraries.
( should work with "std::" btw )
Comment 1 David Marec 2021-08-10 17:17:04 UTC
Created attachment 227089 [details]
Prepends namespace to select 'advance' from boost libraries.

Prepends namespace to select 'advance' from boost libraries.
Bump port revision.