Bug 258144 - devel/py-cfn-lint: Update to 0.53.0
Summary: devel/py-cfn-lint: Update to 0.53.0
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: Wen Heping
URL:
Keywords:
: 257570 (view as bug list)
Depends on:
Blocks:
 
Reported: 2021-08-29 15:36 UTC by Norikatsu Shigemura
Modified: 2021-09-21 03:25 UTC (History)
1 user (show)

See Also:


Attachments
a patch for update to 0.53.0 (2.01 KB, patch)
2021-08-29 15:36 UTC, Norikatsu Shigemura
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Norikatsu Shigemura 2021-08-29 15:36:46 UTC
Created attachment 227532 [details]
a patch for update to 0.53.0

Update to 0.53.0.
Comment 1 Norikatsu Shigemura 2021-08-29 15:38:19 UTC
*** Bug 257570 has been marked as a duplicate of this bug. ***
Comment 2 commit-hook freebsd_committer 2021-09-21 03:25:11 UTC
A commit in branch main references this bug:

URL: https://cgit.FreeBSD.org/ports/commit/?id=418d4b4d0f070721a17ce3cfb62b1f31e2c63624

commit 418d4b4d0f070721a17ce3cfb62b1f31e2c63624
Author:     Wen Heping <wen@FreeBSD.org>
AuthorDate: 2021-09-21 03:22:24 +0000
Commit:     Wen Heping <wen@FreeBSD.org>
CommitDate: 2021-09-21 03:22:24 +0000

    devel/py-cfn-lint: Update to 0.53.0

    Update DEPENDS
    Limit python version to 3.6-3.9
    PR:             258144
    Reported by:    nork@ninth-nine.com(maintainer)

 devel/py-cfn-lint/Makefile | 14 ++++++++------
 devel/py-cfn-lint/distinfo |  6 +++---
 2 files changed, 11 insertions(+), 9 deletions(-)