Bug 258250 - Spam URL's are not removed from history
Summary: Spam URL's are not removed from history
Status: Closed DUPLICATE of bug 257826
Alias: None
Product: Services
Classification: Unclassified
Component: Bug Tracker (show other bugs)
Version: unspecified
Hardware: Any Any
: --- Affects Only Me
Assignee: Bugmeister
URL:
Keywords: needs-patch, needs-qa
Depends on:
Blocks: 238813
  Show dependency treegraph
 
Reported: 2021-09-03 14:31 UTC by Andriy Gapon
Modified: 2021-09-04 00:40 UTC (History)
1 user (show)

See Also:


Attachments
screenshot (15.42 KB, image/png)
2021-09-03 14:31 UTC, Andriy Gapon
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andriy Gapon freebsd_committer 2021-09-03 14:31:16 UTC
Created attachment 227645 [details]
screenshot

If a spammer adds something in the URL field then it is not possible to clear that out completely.  The field can be wiped out, but the spam content is still present in the history.  It can be shown and it is probably visible to search crawlers.

Please see the screenshot if my description is not clear enough.
Comment 1 Kubilay Kocak freebsd_committer freebsd_triage 2021-09-04 00:40:38 UTC

*** This bug has been marked as a duplicate of bug 257826 ***