Bug 258297 - [exp-run] Switch default OpenLDAP version to 2.5.x
Summary: [exp-run] Switch default OpenLDAP version to 2.5.x
Status: New
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Ports Framework (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Port Management Team
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-09-05 22:42 UTC by Xin LI
Modified: 2021-09-15 12:39 UTC (History)
4 users (show)

See Also:


Attachments
Proposed patch for testing (740 bytes, patch)
2021-09-05 22:44 UTC, Xin LI
delphij: maintainer-approval? (portmgr)
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Xin LI freebsd_committer 2021-09-05 22:42:12 UTC
Filing a PR to track progress.
Comment 1 Xin LI freebsd_committer 2021-09-05 22:44:23 UTC
Created attachment 227698 [details]
Proposed patch for testing
Comment 2 Antoine Brodin freebsd_committer 2021-09-15 12:39:38 UTC
I will defer exp-run to begining of october, after freebsd 11 is EoL.