Bug 258298 - multimedia/libva-intel-driver: depend on libpthread-stubs (2/2)
Summary: multimedia/libva-intel-driver: depend on libpthread-stubs (2/2)
Status: Closed DUPLICATE of bug 258346
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Jan Beich
URL:
Keywords: patch, patch-ready
Depends on:
Blocks:
 
Reported: 2021-09-05 22:43 UTC by Evgeniy Khramtsov
Modified: 2021-09-07 18:56 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (jbeich)
evgeniy: maintainer-feedback?


Attachments
v1 (use "git am") (1.20 KB, patch)
2021-09-05 22:43 UTC, Evgeniy Khramtsov
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 Jan Beich freebsd_committer 2021-09-07 18:56:55 UTC
pthread-stubs is a private dependency of libdrm itself, not used by this port.

*** This bug has been marked as a duplicate of bug 258346 ***