Bug 258612 - games/xboard: Take maintainership
Summary: games/xboard: Take maintainership
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Rodrigo Osorio
URL:
Keywords:
: 258611 (view as bug list)
Depends on:
Blocks:
 
Reported: 2021-09-19 19:11 UTC by alexander
Modified: 2021-09-20 16:28 UTC (History)
2 users (show)

See Also:


Attachments
games/xboard: take maintainership (338 bytes, patch)
2021-09-19 19:37 UTC, Marco Beishuizen
mbeis: maintainer-approval+
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description alexander 2021-09-19 19:11:40 UTC
The port for xboard needs a person to do maintenance. it will be eliminated  otherwise.
Comment 1 Marco Beishuizen 2021-09-19 19:37:02 UTC
Created attachment 228023 [details]
games/xboard: take maintainership

games/xboard: take maintainership
Comment 2 Rodrigo Osorio freebsd_committer 2021-09-19 20:22:13 UTC
Thanks Marco,

I will switch maintenership for this port asap.

-- rodrigo
Comment 3 Kubilay Kocak freebsd_committer freebsd_triage 2021-09-20 00:41:50 UTC
*** Bug 258611 has been marked as a duplicate of this bug. ***
Comment 4 commit-hook freebsd_committer 2021-09-20 16:10:25 UTC
A commit in branch main references this bug:

URL: https://cgit.FreeBSD.org/ports/commit/?id=f836ca9425b2539d5ce1ccaa70451d4cbd52c293

commit f836ca9425b2539d5ce1ccaa70451d4cbd52c293
Author:     Rodrigo Osorio <rodrigo@FreeBSD.org>
AuthorDate: 2021-09-20 08:57:58 +0000
Commit:     Rodrigo Osorio <rodrigo@FreeBSD.org>
CommitDate: 2021-09-20 16:09:26 +0000

    games/xboard: take maintainership

    PR:             258612
    Reported by:    Alexander <alx_figueroa@yahoo.com>

 games/xboard/Makefile | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
Comment 5 Rodrigo Osorio freebsd_committer 2021-09-20 16:28:49 UTC
Committed, thanks