Bug 258647 - audio/rplay: Deprecate and set expiration date to 2021-12-31
Summary: audio/rplay: Deprecate and set expiration date to 2021-12-31
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-ports-bugs (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-09-20 23:02 UTC by Daniel Engberg
Modified: 2021-09-29 07:44 UTC (History)
0 users

See Also:


Attachments
Patch for rplay (394 bytes, patch)
2021-09-20 23:02 UTC, Daniel Engberg
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel Engberg freebsd_committer 2021-09-20 23:02:29 UTC
Created attachment 228071 [details]
Patch for rplay

Abandoned upstream, no new releases since 1999
Reported broken on amd64 in 2012, PR: https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=166658
Comment 1 commit-hook freebsd_committer 2021-09-29 07:43:31 UTC
A commit in branch main references this bug:

URL: https://cgit.FreeBSD.org/ports/commit/?id=a5847967365e8464a965e17e69cb30009771e098

commit a5847967365e8464a965e17e69cb30009771e098
Author:     Daniel Engberg <diizzy@FreeBSD.org>
AuthorDate: 2021-09-29 07:05:05 +0000
Commit:     Daniel Engberg <diizzy@FreeBSD.org>
CommitDate: 2021-09-29 07:42:26 +0000

    audio/rplay: Deprecate and set expiration date to 2021-12-31

    Abandoned upstream, no new release since 1999 and considered dead
    Reported broken on amd64 in 2012 in fix never confirmed working, PR: 166658

    Reference:
    http://cvsweb.netbsd.org/bsdweb.cgi/pkgsrc/audio/rplay/Attic/Makefile

    PR:             258647
    Approved by:    tcberner (mentor)
    Differential Revision:  https://reviews.freebsd.org/D32044

 audio/rplay/Makefile | 3 +++
 1 file changed, 3 insertions(+)