Bug 258742 - lang/elixir: pkg-static: Unable to access file
Summary: lang/elixir: pkg-static: Unable to access file
Status: New
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-erlang (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-09-27 09:38 UTC by Gian-Simon Purkert
Modified: 2021-09-27 09:38 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (erlang)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gian-Simon Purkert 2021-09-27 09:38:53 UTC
Compilation works but when installing i get the error:

===>  Installing for elixir-1.11.3
===>  Checking if elixir is already installed
===>   Registering installation for elixir-1.11.3
pkg-static: Unable to access file /usr/ports/lang/elixir/work/stage/usr/local/lib/elixir/lib/elixir/lib/module/types/of.ex:No such file or directory
pkg-static: Unable to access file /usr/ports/lang/elixir/work/stage/usr/local/lib/elixir/lib/elixir/lib/module/types/unify.ex:No such file or directory
*** Error code 1

Stop.
make[1]: stopped in /usr/ports/lang/elixir
*** Error code 1

Stop.
make: stopped in /usr/ports/lang/elixir