Bug 258745 - databases/postgresql14-server: Add LZ4 compression config option [PATCH]
Summary: databases/postgresql14-server: Add LZ4 compression config option [PATCH]
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Many People
Assignee: pgsql
URL:
Keywords: patch
Depends on:
Blocks:
 
Reported: 2021-09-27 13:30 UTC by Phil Krylov
Modified: 2021-09-28 08:14 UTC (History)
2 users (show)

See Also:
bugzilla: maintainer-feedback? (pgsql)


Attachments
Patch adding LZ4 option (553 bytes, patch)
2021-09-27 13:30 UTC, Phil Krylov
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Phil Krylov 2021-09-27 13:30:10 UTC
Created attachment 228213 [details]
Patch adding LZ4 option

The new --with-lz4 option is not enabled by default in PostgreSQL 14, but is quite demanded. Patch attached.
Comment 1 Palle Girgensohn freebsd_committer 2021-09-28 08:14:16 UTC
Committed fix. Thanks!