Bug 259141 - graphics/maim depends on older version of x11/slop
Summary: graphics/maim depends on older version of x11/slop
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: amd64 Any
: --- Affects Some People
Assignee: Mateusz Piotrowski
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-10-13 15:56 UTC by Axey Gabriel Muller Endres
Modified: 2021-10-13 16:21 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (0mp)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Axey Gabriel Muller Endres 2021-10-13 15:56:28 UTC
Hello!
It's my first bug report, so, sorry for any errors and for my English.

Port graphics/maim hardcodes as dependency libslopy version 7.5, but x11/slop is now version 7.6, so it doesn't find the library.
I did not test changing the version number yet

Thanks,
Axey Gabriel Muller Endres
Comment 1 Mateusz Piotrowski freebsd_committer 2021-10-13 16:21:57 UTC
Thank you so much for your report.

I've fixed the issue in https://cgit.freebsd.org/ports/commit/?id=1eba9ee23931bd91682394e8adc5698ea0be4952. Maim should be available in the package repositories again shortly.

Cheer!