Bug 259310 - editors/libreoffice: required shared library not found ( libvoxin.so, libjawt.so )
Summary: editors/libreoffice: required shared library not found ( libvoxin.so, libjaw...
Status: Closed Not A Bug
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: amd64 Any
: --- Affects Some People
Assignee: FreeBSD Office Team
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-10-20 14:41 UTC by warbotz
Modified: 2021-10-23 20:40 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (office)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description warbotz 2021-10-20 14:41:36 UTC
Checking all packages:  47%
(libreoffice-7.2.1.2) /usr/local/lib/libreoffice/program/libofficebean.so - required shared library libjawt.so not found
Checking all packages:  79%
(speech-dispatcher-0.10.2) /usr/local/lib/speech-dispatcher-modules/sd_voxin - required shared library libvoxin.so not found
Checking all packages: 100%
Comment 1 Dima Panov freebsd_committer 2021-10-23 20:40:41 UTC
speech-dispatcher is not an @office port, prease report it separately to multimedia@

libjawt.so is a part of JDK/JRE and hooked up automatically from selected one in LibreOffice settings, java section.