Bug 259311 - editors/vim vim-8.2.3458 complied without GUI support
Summary: editors/vim vim-8.2.3458 complied without GUI support
Status: Closed Works As Intended
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Many People
Assignee: Adam Weinberger
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-10-20 14:46 UTC by James B. Byrne
Modified: 2021-10-20 18:04 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (adamw)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description James B. Byrne 2021-10-20 14:46:26 UTC
I am unable to use gvim with vim-8.2.3458 because it has no GUI support compiled in.  I have reverted to .3081 which does have gvim and GUI support.
Comment 1 Steve Wills freebsd_committer 2021-10-20 18:04:41 UTC
This is intentional, see:

https://lists.freebsd.org/archives/freebsd-ports/2021-August/000496.html

You should be able to install vim-gtk3 and get gvim. Please re-open if not.