Bug 259361 - www/wpebackend-fdo: update to 1.12.0
Summary: www/wpebackend-fdo: update to 1.12.0
Status: Closed Not Accepted
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-gnome (Nobody)
URL: https://github.com/Igalia/WPEBackend-...
Keywords: patch
Depends on:
Blocks:
 
Reported: 2021-10-22 17:57 UTC by Evgeniy Khramtsov
Modified: 2021-11-08 04:16 UTC (History)
1 user (show)

See Also:
evgeniy: maintainer-feedback-
evgeniy: merge-quarterly?


Attachments
v1 ("git am") (2.54 KB, patch)
2021-10-22 17:57 UTC, Evgeniy Khramtsov
evgeniy: maintainer-approval? (gnome)
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Evgeniy Khramtsov 2021-10-22 17:57:21 UTC
Created attachment 228949 [details]
v1 ("git am")

libwpe, wpebackend-fdo, webkit2-gtk3 updates were tested with all three patches
applied together. Tested via 12.2/amd64 jail with passed /dev for x11-wm/cage
DRM backend.