Bug 259409 - dns/libidn: Update to 1.38
Summary: dns/libidn: Update to 1.38
Status: Closed DUPLICATE of bug 253936
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-ports-bugs (Nobody)
URL: https://git.savannah.gnu.org/gitweb/?...
Keywords:
Depends on:
Blocks:
 
Reported: 2021-10-24 17:16 UTC by Hung-Yi Chen
Modified: 2021-11-08 17:26 UTC (History)
3 users (show)

See Also:


Attachments
libidn 1.38 patch (2.28 KB, patch)
2021-10-24 17:16 UTC, Hung-Yi Chen
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Hung-Yi Chen 2021-10-24 17:16:55 UTC
Created attachment 228990 [details]
libidn 1.38 patch

Update to 1.38.
Comment 1 Nuno Teixeira freebsd_committer 2021-10-25 08:35:04 UTC
Hello,

Is there a ChangeLog available that could be added to bugzilla URL?
Comment 3 Leo Vandewoestijne 2021-11-01 09:55:23 UTC
Was already addressed in (currently still open) PR 253936

Patches are equal, except that this one here removes the separate patch file, and places "NLS_CONFIGURE_ENABLE=" after "post-patch:".
Comment 4 Mikael Urankar freebsd_committer 2021-11-08 17:26:05 UTC

*** This bug has been marked as a duplicate of bug 253936 ***