Bug 259470 - devel/ncurses: Fails to fetch: ncurses-6.2-20210626.tgz: File unavailable (e.g., file not found, no access)
Summary: devel/ncurses: Fails to fetch: ncurses-6.2-20210626.tgz: File unavailable (e....
Status: Closed DUPLICATE of bug 259469
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Steve Wills
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-10-27 00:10 UTC by me
Modified: 2021-10-27 00:18 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description me 2021-10-27 00:10:16 UTC
Looks like upstream rotated or deleted the archive?

[00:00:03] => ncurses-6.2-20210626.tgz doesn't seem to exist in /portdistfiles/ncurses.
[00:00:03] => Attempting to fetch ftp://ftp.invisible-island.net/ncurses/current/ncurses-6.2-20210626.tgz
[00:00:04] fetch: ftp://ftp.invisible-island.net/ncurses/current/ncurses-6.2-20210626.tgz: File unavailable (e.g., file not found, no access)
[00:00:04] => Attempting to fetch https://invisible-mirror.net/archives/ncurses/current/ncurses-6.2-20210626.tgz
[00:00:04] fetch: https://invisible-mirror.net/archives/ncurses/current/ncurses-6.2-20210626.tgz: Not Found
[00:00:04] => Attempting to fetch http://distcache.FreeBSD.org/ports-distfiles/ncurses/ncurses-6.2-20210626.tgz
[00:00:04] fetch: http://distcache.FreeBSD.org/ports-distfiles/ncurses/ncurses-6.2-20210626.tgz: Not Found
[00:00:04] => Couldn't fetch it - please try to retrieve this
[00:00:04] => port manually into /portdistfiles/ncurses and try again.
[00:00:04] *** Error code 1
Comment 1 Kubilay Kocak freebsd_committer freebsd_triage 2021-10-27 00:14:05 UTC

*** This bug has been marked as a duplicate of bug 259469 ***