Bug 259526 - mail/roundcube-contextmenu: Update to 3.3
Summary: mail/roundcube-contextmenu: Update to 3.3
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Some People
Assignee: Bernard Spil
URL:
Keywords:
: 259506 (view as bug list)
Depends on:
Blocks:
 
Reported: 2021-10-29 12:31 UTC by Bernard Spil
Modified: 2021-10-30 10:27 UTC (History)
1 user (show)

See Also:
moiseev: maintainer-feedback+


Attachments
git diff for mail/roundcube-contextmenu (1.36 KB, patch)
2021-10-29 12:31 UTC, Bernard Spil
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Bernard Spil freebsd_committer 2021-10-29 12:31:30 UTC
Created attachment 229119 [details]
git diff for mail/roundcube-contextmenu

Poudriere logs:

https://brnrd.eu/poudriere/data/130libre-default/2021-10-29_11h35m12s/logs/roundcube-contextmenu-php80-3.3.log

For Roundcube 1.5, PHP 8.0 compat
Comment 1 Alexander Moisseev 2021-10-29 14:59:41 UTC
*** Bug 259506 has been marked as a duplicate of this bug. ***
Comment 2 Alexander Moisseev 2021-10-29 15:04:54 UTC
Comment on attachment 229119 [details]
git diff for mail/roundcube-contextmenu

I approve the patch.
Comment 3 commit-hook freebsd_committer 2021-10-30 10:21:55 UTC
A commit in branch main references this bug:

URL: https://cgit.FreeBSD.org/ports/commit/?id=31366a0db99222ca5b3dc73f5cb4076def6cdcd5

commit 31366a0db99222ca5b3dc73f5cb4076def6cdcd5
Author:     Bernard Spil <brnrd@FreeBSD.org>
AuthorDate: 2021-10-30 10:18:27 +0000
Commit:     Bernard Spil <brnrd@FreeBSD.org>
CommitDate: 2021-10-30 10:18:27 +0000

    mail/roundcube-contextmenu: Update to 3.3

     * Roundcube 1.5 compatibility
     * PHP 8.0 compatibility

    PR:             259526
    Approved by:    Alexander Moisseev <moiseev mezonplus ru> (maintainer)

 mail/roundcube-contextmenu/Makefile | 5 ++---
 mail/roundcube-contextmenu/distinfo | 6 +++---
 2 files changed, 5 insertions(+), 6 deletions(-)