Bug 260064 - comms/wsjtz
Summary: comms/wsjtz
Status: Closed DUPLICATE of bug 260063
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: amd64 Any
: --- Affects Many People
Assignee: Jose Alonso Cardenas Marquez
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-11-26 12:17 UTC by lu9dce
Modified: 2021-12-01 04:44 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (acm)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description lu9dce 2021-11-26 12:17:08 UTC
upgrade wsjtz-2.5.0-1.10

new version with many necessary changes for users
includes newer improvements and dependencies

it is necessary to update

Current stable release

    Hamlib 4.3.1
Comment 1 lu9dce 2021-11-29 12:51:02 UTC
developer was improving and the current stable version with many bug fixes is wsjtz-2.5.0-1.10

== Changelog
V1.10
- Merged 2.5.0
- Added option to clear ignore list periodically
- Added total QSO counter in the status bar
- Added the ability to lock "TX even/1st" 
- Added the ability to set color of the separator line
- Minor fixes
- Added PSKReporter feed (View->PSKReporter view)
- Added configuration option to show the bearing in the RX Window
- Added configuration option to clear RX windows when band change
- Added Raw View (View->Raw View) that displays unfiltered messages
- Fix for ACLog callbook lookup
- Minor adjustments to the layout to allow for better RX window resizing
- Other minor fixes
- Added US state filtering/display (Settings->WSJT-Z->Show state for US callsigns)
- Fixed band selector colour in dark mode
- Fixed display issues in dark mode
- Merged 2.5.0 RC5
- Custom alerts will now show band and date
- UDP reply message will always force "Enable TX"
- Fixed an issue with DX fields not being cleared when re-sending RR73 to a station mulitple times
Comment 2 Jose Alonso Cardenas Marquez freebsd_committer 2021-12-01 04:44:00 UTC

*** This bug has been marked as a duplicate of bug 260063 ***