Bug 260213 - net/vether-kmod: Update to g20211204
Summary: net/vether-kmod: Update to g20211204
Status: Closed DUPLICATE of bug 260225
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-ports-bugs (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-12-04 12:59 UTC by Henning Matyschok
Modified: 2021-12-05 02:27 UTC (History)
2 users (show)

See Also:
koobs: maintainer-feedback? (henning.matyschok)


Attachments
Recent version, update to g20211204 (1.31 KB, patch)
2021-12-04 12:59 UTC, Henning Matyschok
no flags Details | Diff
Recent version, update to g20211201 (1.31 KB, patch)
2021-12-04 17:16 UTC, Henning Matyschok
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Henning Matyschok 2021-12-04 12:59:52 UTC
Created attachment 229890 [details]
Recent version, update to g20211204

Implementation, vether_txeof(9) against if_vether(4).
    
 (a) Dequeues Protocol Data Units over (if_snd, ifnet{}).
    
 (b) Performs cond.-test, if Protocol Information against (PCI, PDU).
    
 Henning Andersen Matyschok, 120179M11214, USAF
Comment 1 Henning Matyschok 2021-12-04 17:16:51 UTC
Created attachment 229902 [details]
Recent version, update to g20211201
Comment 2 Henning Matyschok 2021-12-04 17:18:57 UTC
Implementation, attachment 229902 [details], vether_txeof(9) against if_vether(4).
    
 (a) Dequeues Protocol Data Units over (if_snd, ifnet{}).
    
 (b) Performs cond.-test, if Protocol Information against (PCI, PDU).
    
 Henning Andersen Matyschok, 120179M11214, USAF
Comment 3 Kubilay Kocak freebsd_committer freebsd_triage 2021-12-05 02:26:44 UTC
@Henning Did you intend to close this issue?

^Triage: 

 - [tags] in issue Titles are deprecated
 - Please set the maintainer-approval attachment flag (to +) on patches for ports you maintain to signify approval

  Attachment -> Details -> maintainer-approval [+]
Comment 4 Kubilay Kocak freebsd_committer freebsd_triage 2021-12-05 02:27:22 UTC

*** This bug has been marked as a duplicate of bug 260225 ***