Bug 260225 - net/vether-kmod: Update to g20211205
Summary: net/vether-kmod: Update to g20211205
Status: Closed Overcome By Events
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-ports-bugs (Nobody)
URL: https://github.com/hmatyschok/if_veth...
Keywords: patch
: 260213 (view as bug list)
Depends on:
Blocks:
 
Reported: 2021-12-05 01:54 UTC by Henning Matyschok
Modified: 2021-12-17 07:17 UTC (History)
3 users (show)

See Also:


Attachments
Recent version, update to g20211205 (1.32 KB, patch)
2021-12-05 01:54 UTC, Henning Matyschok
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Henning Matyschok 2021-12-05 01:54:34 UTC
Created attachment 229911 [details]
Recent version, update to g20211205

Extension by vether_txeof(9) against if_vether(4).

 (a) Dequeues Protocol Data Units over (if_snd, ifnet{}).

 (b) Performs cond.-test, if Protocol Information against (PCI, PDU).

   Henning Andersen Matyschok, 120179M11214, USAF
Comment 1 Kubilay Kocak freebsd_committer freebsd_triage 2021-12-05 02:27:22 UTC
*** Bug 260213 has been marked as a duplicate of this bug. ***
Comment 2 Kubilay Kocak freebsd_committer freebsd_triage 2021-12-05 02:28:36 UTC
^Triage: In future please update existing issue titles and attachments instead of creating new issues, unless they are completely separate issues such as: different bugs, bug vs version update, etc.
Comment 3 Henning Matyschok 2021-12-06 17:51:43 UTC
(In reply to Kubilay Kocak from comment #2)

Mr.Kocak,

the previous version was absoleted by g20211205 ad therefore closed by mine - so there exits no reason avoid commit this patch, https://bugs.freebsd.org/bugzilla/attachment.cgi?id=229911.

 Henning Andersen Matyschok, 120179M11214, USAF
Comment 4 Henning Matyschok 2021-12-08 19:04:34 UTC
Mr. Kocak,

the previous version g20211205 was absoleted by g20211205 and therefore there exits no reason avoid commit this patch, see https://bugs.freebsd.org/bugzilla/attachment.cgi?id=229911.

 Henning Andersen Matyschok, 120179M11214, USAF
Comment 5 Henning Matyschok 2021-12-08 19:09:56 UTC
Therfore, there exists a revision, see https://reviews.freebsd.org/D20468

 Henning Andersen Matyschok, 120179M11214, USAF
Comment 6 Tobias C. Berner freebsd_committer 2021-12-17 07:17:06 UTC
Moin moin 

Port is now updated to 20211214.

mfg Tobias