Bug 260765 - cad/magic: Update to 8.3.245
Summary: cad/magic: Update to 8.3.245
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Hiroki Sato
URL:
Keywords:
: 255239 255673 (view as bug list)
Depends on:
Blocks:
 
Reported: 2021-12-28 18:09 UTC by Yuri Victorovich
Modified: 2021-12-28 18:16 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (hrs)


Attachments
patch (810 bytes, patch)
2021-12-28 18:09 UTC, Yuri Victorovich
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Yuri Victorovich freebsd_committer 2021-12-28 18:09:02 UTC
Created attachment 230503 [details]
patch
Comment 1 Yuri Victorovich freebsd_committer 2021-12-28 18:13:39 UTC
*** Bug 255239 has been marked as a duplicate of this bug. ***
Comment 2 Yuri Victorovich freebsd_committer 2021-12-28 18:15:15 UTC
*** Bug 255673 has been marked as a duplicate of this bug. ***
Comment 3 Yuri Victorovich freebsd_committer 2021-12-28 18:16:23 UTC
Committed.
Comment 4 commit-hook freebsd_committer 2021-12-28 18:16:40 UTC
A commit in branch main references this bug:

URL: https://cgit.FreeBSD.org/ports/commit/?id=1156177631bd229052b192b83b580b8ab287fc64

commit 1156177631bd229052b192b83b580b8ab287fc64
Author:     Yuri Victorovich <yuri@FreeBSD.org>
AuthorDate: 2021-12-28 18:10:52 +0000
Commit:     Yuri Victorovich <yuri@FreeBSD.org>
CommitDate: 2021-12-28 18:16:07 +0000

    cad/magic: Update 8.3.145 -> 8.3.245

    PR:             260765
    Approved by:    hrs (maintainer's timeout on similar PRs: bug#255239 - 8+ months, bug#255673 - 7+ months)

 cad/magic/Makefile | 3 +--
 cad/magic/distinfo | 6 +++---
 2 files changed, 4 insertions(+), 5 deletions(-)