Bug 260856 - Outdated invitation to install a Quick Search plug-in
Summary: Outdated invitation to install a Quick Search plug-in
Status: New
Alias: None
Product: Services
Classification: Unclassified
Component: Bug Tracker (show other bugs)
Version: unspecified
Hardware: Any Any
: --- Affects Some People
Assignee: Bugmeister
URL: https://bugs.freebsd.org/bugzilla/
Keywords:
Depends on:
Blocks:
 
Reported: 2022-01-01 09:20 UTC by Graham Perrin
Modified: 2022-01-01 09:20 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Graham Perrin 2022-01-01 09:20:38 UTC
At <https://bugs.freebsd.org/bugzilla/>

> Install the Quick Search plugin

The button is not effective for me with Firefox 95.0.2, I guess that it uses a deprecated approach. 

I guess, remove the button. 

----

The search engine (OpenSearch?) can be added in more modern ways, e.g. as pictured at <https://forums.freebsd.org/threads/83557/>.