Bug 261165 - devel/libgit2-glib: update to 1.0.0.1
Summary: devel/libgit2-glib: update to 1.0.0.1
Status: New
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-gnome (Nobody)
URL:
Keywords: patch
Depends on:
Blocks:
 
Reported: 2022-01-13 00:18 UTC by unrelentingtech
Modified: 2022-01-13 00:18 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (gnome)
greg: maintainer-feedback?


Attachments
0001-devel-libgit2-glib-update-to-1.0.0.1.patch (6.92 KB, patch)
2022-01-13 00:18 UTC, unrelentingtech
greg: maintainer-approval?
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description unrelentingtech 2022-01-13 00:18:10 UTC
Created attachment 230969 [details]
0001-devel-libgit2-glib-update-to-1.0.0.1.patch

Required for gitg v41.

Doesn't seem like much changed, the 0.99.x series was a prerelease of 1.0. At least editors/gedit-plugins works without recompilation.