Bug 261248 - forums.freebsd.org down
Summary: forums.freebsd.org down
Status: Closed FIXED
Alias: None
Product: Services
Classification: Unclassified
Component: Forums (show other bugs)
Version: unspecified
Hardware: Any Any
: --- Affects Many People
Assignee: Forum Adminstrators
URL: https://forums.freebsd.org/
Keywords:
Depends on:
Blocks:
 
Reported: 2022-01-16 15:31 UTC by Graham Perrin
Modified: 2022-01-22 04:34 UTC (History)
12 users (show)

See Also:


Attachments
Screenshot of the most recently received automated e-mail (19.41 KB, image/png)
2022-01-16 18:03 UTC, Graham Perrin
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Graham Perrin 2022-01-16 15:31:45 UTC
First noticed around twenty-five minutes ago, when I followed an external link to a search. 

Still down, <https://downforeveryoneorjustme.com/forums.freebsd.org?proto=https>, I guess that someone is already on it, here's a bug report just in case they're not. 

Thanks
Comment 1 Graham Perrin 2022-01-16 18:03:30 UTC
Created attachment 231051 [details]
Screenshot of the most recently received automated e-mail

(In reply to Graham Perrin from comment #0)

At 15:31: 

> … First noticed around twenty-five minutes ago, …

The most recent automated e-mail, to me, about an update, was sent at: 

14:11

– screenshot attached. 

----

Not chasing, just adding a little info in case it helps to identify the time of the incident. 

Thanks
Comment 2 Tomasz "CeDeROM" CEDRO 2022-01-17 10:00:08 UTC
+1 does not work for me also :-)
Comment 3 Lars Engels freebsd_committer 2022-01-17 10:16:27 UTC
Forum-Admin is aware of the problem and is currently working on it.
Comment 4 mike jakubik 2022-01-18 02:20:14 UTC
Just a metoo + 1

Good luck admins
Comment 5 Friend Of Jolly Devil 2022-01-18 19:59:43 UTC
Additionally to the problems with the forum, I've noticed problem with pkg upgrading, every time I tried it, pkg complained about package size mismatch error (more precisely it was openjdk in a loop).

I'm not sure if this is a right place to write about it, don't know where else I could put it.
Comment 6 Graham Perrin 2022-01-18 20:37:22 UTC
(In reply to Friend Of Jolly Devil from comment #5)

> … pkg … package size mismatch … openjdk …

Not an issue with FreeBSD Forums. Please subscribe then post to the 
freebsd-questions list: 

<https://lists.freebsd.org/subscription/freebsd-questions>
Comment 7 Friend Of Jolly Devil 2022-01-18 22:00:50 UTC
(In reply to Graham Perrin from comment #6)
I've decided to write about it here, because both happened at the same time and it may suggest more general problem with infrastructure (break in?) so there's some probability it can also be useful for solving problem with the forum. Problem is, there's no infrastructure mailing list (at least I couldn't find it), and technically it's not a question, so I'm not sure if it fits in freebsd-questions :) Thank you anyway.
Comment 8 Kubilay Kocak freebsd_committer freebsd_triage 2022-01-18 23:53:36 UTC
(In reply to Friend Of Jolly Devil from comment #7)

There is a "Ports & Packages :: Package Infrastructure" product and component in Bugzilla for package infrastructure issues
Comment 9 Rafael Grether 2022-01-18 23:55:25 UTC
Friend Of Jolly Devil, there is a Ports & Packages on BugZilla.
But you can also try support on #freebsd at Libera Chat (irc.libera.chat)
Comment 10 Kubilay Kocak freebsd_committer freebsd_triage 2022-01-18 23:55:57 UTC
@Forum Admins Is it possible for the team to provide a summary of whats known so far with respect to the cause of, and an estimated time to resolution for the forum service interruption?
Comment 11 Graham Perrin 2022-01-19 01:35:53 UTC
(In reply to Friend Of Jolly Devil from comment #5)

> … more precisely it was openjdk …

Maybe not a package infrastructure issue, IMHO.
Comment 12 Graham Perrin 2022-01-19 01:42:49 UTC
Sorry, I should have written this into my previous comment: 

<https://www.freebsd.org/community/>

* the Community page includes links to mailing lists, IRC 
  and so on

  – readers, for anything that is not directly related to the outage of 
    FreeBSD Forums, please take directions from the Community page. 

Thank you
Comment 13 Graham Perrin 2022-01-19 15:46:15 UTC
Up :-)

<https://forums.freebsd.org/posts/551625> 10:30 this morning: 

> … got back up a few minutes ago.
> 
> Don't yet know what the cause was though. But us admins couldn't even 
> access the host itself. So there wasn't much we could do to fix things.
Comment 14 Graham Perrin 2022-01-22 04:34:39 UTC
(In reply to Lars Engels from comment #3)

Thanks, Lars and all others concerned. 

I trust administrators to take whatever follow up might be appropriate. 

(In reply to Graham Perrin from comment #0)

Fixed; it's up.