Bug 261294 - databases/mysql80-client: Update to 8.0.28
Summary: databases/mysql80-client: Update to 8.0.28
Status: Closed DUPLICATE of bug 261295
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Jochen Neumeister
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-01-18 02:26 UTC by Christos Chatzaras
Modified: 2022-01-23 09:21 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (joneum)


Attachments
Patch to upgrade to MySQL 8.0.28 (518 bytes, patch)
2022-01-18 02:26 UTC, Christos Chatzaras
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Christos Chatzaras 2022-01-18 02:26:07 UTC
Created attachment 231102 [details]
Patch to upgrade to MySQL 8.0.28

MySQL 8.0.28 is scheduled for tomorrow but I found the file here:

https://cdn.mysql.com//Downloads/MySQL-8.0/mysql-boost-8.0.28.tar.gz

ChangeLog is here:

https://docs.oracle.com/cd/E17952_01/mysql-8.0-relnotes-en/news-8-0-28.html
Comment 1 Jochen Neumeister freebsd_committer 2022-01-23 09:21:39 UTC

*** This bug has been marked as a duplicate of bug 261295 ***