Bug 263205 - security/sks: chase OCaml
Summary: security/sks: chase OCaml
Status: New
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Many People
Assignee: Jose Alonso Cardenas Marquez
URL:
Keywords:
Depends on: 263204
Blocks: 262781
  Show dependency treegraph
 
Reported: 2022-04-10 18:27 UTC by Thierry Thomas
Modified: 2022-04-10 18:29 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (acm)


Attachments
Chase the upgrade of OCaml (10.45 KB, patch)
2022-04-10 18:27 UTC, Thierry Thomas
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Thierry Thomas freebsd_committer 2022-04-10 18:27:44 UTC
Created attachment 233132 [details]
Chase the upgrade of OCaml

Fix a failure reported in PR 262781 against a recent OCaml.

Important note: all the PR related to Ocaml ports must be committed at the same time!
Comment 1 Thierry Thomas freebsd_committer 2022-04-10 18:29:17 UTC
And since I was there, also add the examples and a test target.