Bug 263848 - portscout doesn't update the list of ports from the ports git repository
Summary: portscout doesn't update the list of ports from the ports git repository
Status: Closed FIXED
Alias: None
Product: Services
Classification: Unclassified
Component: Portscout (show other bugs)
Version: unspecified
Hardware: Any Any
: --- Affects Only Me
Assignee: Ryan Steinmetz
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-05-07 16:49 UTC by Yuri Victorovich
Modified: 2022-05-07 19:38 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yuri Victorovich freebsd_committer 2022-05-07 16:49:16 UTC
For example, cad/horizon-eda was updated to 2.3.0 over 24 hours ago but portscout still shows it at version 2.2.0 as needing to be updated.


https://portscout.freebsd.org/yuri@freebsd.org.html
Comment 1 Ryan Steinmetz freebsd_committer freebsd_triage 2022-05-07 17:19:03 UTC
Should fix itself within the hour.
Comment 2 Yuri Victorovich freebsd_committer 2022-05-07 19:38:44 UTC
(In reply to Ryan Steinmetz from comment #1)

Now 2+ hours have passed but the problem is still there.