Bug 263911 - www/nspluginwrapper: Deprecate and set expiration date to 2022-06-30
Summary: www/nspluginwrapper: Deprecate and set expiration date to 2022-06-30
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Jung-uk Kim
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-05-11 06:35 UTC by Daniel Engberg
Modified: 2022-05-26 07:24 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (jkim)


Attachments
Patch for nspluginwrapper (549 bytes, patch)
2022-05-11 06:35 UTC, Daniel Engberg
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel Engberg freebsd_committer 2022-05-11 06:35:05 UTC
Created attachment 233845 [details]
Patch for nspluginwrapper

Abandonware, last release in 2011 and upstream is dead. NPAPI plugins are now obsolete and depends on deprecated library GTK 2
Comment 1 commit-hook freebsd_committer 2022-05-26 07:22:11 UTC
A commit in branch main references this bug:

URL: https://cgit.FreeBSD.org/ports/commit/?id=45b1c70ad73e474dc581ec3477ff0c113751f8ac

commit 45b1c70ad73e474dc581ec3477ff0c113751f8ac
Author:     Daniel Engberg <diizzy@FreeBSD.org>
AuthorDate: 2022-05-26 07:19:26 +0000
Commit:     Daniel Engberg <diizzy@FreeBSD.org>
CommitDate: 2022-05-26 07:19:29 +0000

    www/nspluginwrapper: Deprecate and set expiration date to 2022-06-30

    Abandonware, last release in 2011 and upstream is dead. NPAPI plugins
    are now obsolete and port depends on deprecated library GTK 2

    PR:             263911
    Approved by:    jkim (maintainer timeout, 2+ weeks)

 www/nspluginwrapper/Makefile | 3 +++
 1 file changed, 3 insertions(+)