Bug 31183 - make php4 with ming 0.2
make php4 with ming 0.2
Status: Closed FIXED
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s)
Latest
Any Any
: Normal Affects Only Me
Assigned To: dirk
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-10 04:00 UTC by okumura
Modified: 2001-10-15 22:10 UTC (History)
0 users

See Also:


Attachments
file.diff (309 bytes, patch)
2001-10-10 04:00 UTC, okumura
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description okumura 2001-10-10 04:00:01 UTC
	www/mod_php4 fails to make when version of ming library is 0.2a
	Current ming library does not define MING_VERSION_TEXT macro.
	But php4 require above macro.

Fix: Replace /usr/ports/www/mod_php4/patch-aa.
	
How-To-Repeat: 	cd /usr/ports/graphics/ming
        make install
	cd ../www/mod_php4
	make install
Comment 1 roam freebsd_committer 2001-10-10 08:15:21 UTC
Responsible Changed
From-To: freebsd-ports->dirk

Over to maintainer.
Comment 2 dirk freebsd_committer 2001-10-15 21:50:03 UTC
Hi!

This is a problem of the ming port actually. I already told the
maintainer of ming...

Anyway I'll commit your patch as a workaround.

	Regards Dirk

-- 
Dirk Froemberg

FreeBSD: The Power to Serve!		http://www.FreeBSD.org/
Comment 3 dirk freebsd_committer 2001-10-15 21:59:40 UTC
State Changed
From-To: open->closed

Patch committed. Thanks!