Bug 35596 - Maintainer update: make py-omniorb buildable on bento
Summary: Maintainer update: make py-omniorb buildable on bento
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: freebsd-ports (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2002-03-06 17:10 UTC by ak03
Modified: 2002-05-10 02:30 UTC (History)
0 users

See Also:


Attachments
file.diff (804 bytes, patch)
2002-03-06 17:10 UTC, ak03
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description ak03 2002-03-06 17:10:01 UTC
	py22-omniorb builds are reported as broken on bento as per
	http://people.freebsd.org/~fenner/errorlogs/ak03@gte.com.html.

	The problem is caused by the specific chroot/automounter configuration
	of the build sandbox. The following patch work around that.
	There is no functionality changes, so no PORTVERSION bump is needed.
Comment 1 ak03 2002-04-18 18:43:50 UTC
Could someone plase take care of this PR? It received no attention at all.
Comment 2 sada freebsd_committer 2002-05-10 02:30:19 UTC
State Changed
From-To: open->closed

Committed, thanks!