Bug 35724 - www; Handbook missing link to important HARDWARE.TXT file.
Summary: www; Handbook missing link to important HARDWARE.TXT file.
Status: Closed FIXED
Alias: None
Product: Documentation
Classification: Unclassified
Component: Documentation (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: freebsd-doc (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2002-03-10 05:00 UTC by Gary W. Swearingen
Modified: 2002-07-13 22:24 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gary W. Swearingen 2002-03-10 05:00:05 UTC
http://www.freebsd.org/doc/en_US.ISO8859-1/books/handbook/x2805.html
refers to HARDWARE.TXT without providing a link to the file.  The people
who most need to know about hardware support often don't have the file
on their systems or on a CD-ROM or know how to find it at freebsd.org.

================

Fix: 

Add a link to the file.
How-To-Repeat: n/a
================
Comment 1 Bruce A. Mah freebsd_committer 2002-07-13 22:19:42 UTC
State Changed
From-To: open->closed

This is a lot harder than it sounds.  The shortest way I can describe 
the problem is that the Handbook has to cover multiple versions of 
FreeBSD, each of which is available for multiple architectures.  There 
is no *one* HARDWARE.TXT file that we can point to.  While this is a 
good idea, I don't think it's practical. 

hardware.txt and hardware.html live on the top-level directory of the 
CDROMs and are linked from the main www.FreeBSD.org page.  They're also 
viewable in sysinstall (should someone succeed in booting the install 
media).  If someone can't find it from one of those places, I don't  
know what else we can do for them.