Bug 38889 - update archivers/p5-Archive-Zip from 1.00 to 1.01
Summary: update archivers/p5-Archive-Zip from 1.00 to 1.01
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: freebsd-ports mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2002-06-04 11:40 UTC by Erwin Lansing
Modified: 2002-06-04 22:14 UTC (History)
0 users

See Also:


Attachments
file.diff (205 bytes, patch)
2002-06-04 11:40 UTC, Erwin Lansing
no flags Details | Diff
file.diff (328 bytes, patch)
2002-06-04 11:40 UTC, Erwin Lansing
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Erwin Lansing 2002-06-04 11:40:01 UTC
- update from 1.00 to 1.01
- take maintainership

Fix: PORTNAME=      Archive-Zip
-PORTVERSION=   1.00
+PORTVERSION=   1.01
 CATEGORIES=    archivers perl5
 MASTER_SITES=  ${MASTER_SITE_PERL_CPAN}
 MASTER_SITE_SUBDIR=    Archive
 PKGNAMEPREFIX= p5-

-MAINTAINER=    ports@FreeBSD.org
+MAINTAINER=    erwin@lansing.dk

 BUILD_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}/Compress/Zlib.pm:${PORTSDIR}/archivers/p5-Compress-Zlib
 RUN_DEPENDS=   ${BUILD_DEPENDS}
Comment 1 Anton Berezin freebsd_committer 2002-06-04 22:10:21 UTC
State Changed
From-To: open->closed

Update committed, thanks!  You are now the port maintainer. 

I'd like to make a couple of points, though: 

1. Please test your ports with portlint -abt. 
2. Please make sure the patches you make apply cleanly (patch -l does 
not really count). 
3. If you update a port without WWW: line in pkg-descr, and you can put 
it there, do not hesitate.  :-)