Bug 42777 - OpenOffice install fails
Summary: OpenOffice install fails
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: freebsd-openoffice (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2002-09-14 15:21 UTC by Gene Harris
Modified: 2004-02-21 09:29 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gene Harris 2002-09-14 15:21:24 UTC
When making OpenOffice, the compile (make all) succeeds.  Make install fails with the following error:
make install
===>  Installing for openoffice-1.0.1_3
cannot create /usr/ports/editors/openoffice/work/oo_1.0.1_src/config_office/../instsetoo/unxfbsd.pro/01/normal/oo_setup.resp: directory nonexistent
*** Error code 2

How-To-Repeat: I've tried deleting and downloading the package, but the install step always fails as above.  I've tried portinstall and it fails with the same error message.
Comment 1 Ying-Chieh Liao freebsd_committer 2002-09-16 19:07:34 UTC
Responsible Changed
From-To: freebsd-ports->openoffice

over to maintainer
Comment 2 Gene Harris 2002-09-28 11:37:45 UTC
I performed a fresh cvsup of src and ports tree.  uname now shows:

FreeBSD ns1.tetronsoftware.com 4.7-RC FreeBSD 4.7-RC #1: Thu Sep 26 20:16:40 
CDT 2002     geneh@ns1.tetronsoftware.com:/usr/obj/usr/src/sys/NS1  i386

I have upgraded all ports on this box to current.  I am still receiving this 
message when I try to execute the command 'make install' from the directory 
/usr/ports/editors/openoffice:
su-2.05b# make install
===>  Installing for openoffice-1.0.1_3
cannot create 
/usr/ports/editors/openoffice/work/oo_1.0.1_src/config_office/../instsetoo/unxfbsd.pro/01/normal/oo_setup.resp: 
directory nonexistent
*** Error code 2

I get the same error message if I enter the command make-preinstall.
-- 
Gene
mailto: gene_harris_88@yahoo.com
Comment 3 Martin Blapp freebsd_committer 2003-04-29 14:03:13 UTC
State Changed
From-To: open->analyzed

Hi, I have not been able to reproduce this in a clean 
environment. Can you try again and see if it still happens 
on your side with the latest port ?
Comment 4 Martin Blapp freebsd_committer 2004-02-21 09:29:09 UTC
State Changed
From-To: analyzed->closed

Fixed a long time ago.