Bug 42788 - Update port: archivers/arj
Update port: archivers/arj
Status: Closed FIXED
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s)
Latest
Any Any
: Normal Affects Only Me
Assigned To: freebsd-ports
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-14 23:10 UTC by kot
Modified: 2002-09-17 06:23 UTC (History)
0 users

See Also:


Attachments
file.diff (365 bytes, patch)
2002-09-14 23:10 UTC, kot
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description kot 2002-09-14 23:10:02 UTC
 One more MASTER_SITE is added
Comment 1 ijliao freebsd_committer 2002-09-15 08:45:38 UTC
On Sun, Sep 15, 2002 at 01:07:57 +0300, Konstantin Reznichenko wrote:
> diff -u Makefile.orig Makefile
> --- Makefile.orig Sun Sep 15 01:03:00 2002
> +++ Makefile Sun Sep 15 01:04:05 2002
> @@ -8,7 +8,8 @@
>  PORTNAME= arj
>  PORTVERSION= 3.10b
>  CATEGORIES= archivers
> -MASTER_SITES= http://testcase.newmail.ru/files/
> +MASTER_SITES= http://www.freebsd.org/~keramida/files/ \
> +  http://testcase.newmail.ru/files/
>  
>  MAINTAINER= kot@premierbank.dp.ua


how about ask keramida to put this in MASTER_SITE_LOCAL ?
-- 
Testing can show the presence of bugs, but not their absence.
					--- Edsger W. Dijkstra
Comment 2 roam freebsd_committer 2002-09-15 11:12:44 UTC
State Changed
From-To: open->closed

Duplicate of ports/42787.
Comment 3 keramida freebsd_committer 2002-09-17 02:47:29 UTC
State Changed
From-To: closed->open

This is a duplicate of ports/42787 but we don't want both PRs to 
be closed.  At least not just yet.
Comment 4 keramida freebsd_committer 2002-09-17 02:50:47 UTC
Ying-Chieh Liao <ijliao@FreeBSD.org> wrote:
> > -MASTER_SITES=3D http://testcase.newmail.ru/files/
> > +MASTER_SITES=3D http://www.freebsd.org/~keramida/files/ \
> > +  http://testcase.newmail.ru/files/
>
>  how about ask keramida to put this in MASTER_SITE_LOCAL ?

Done already, after Kris Kennaway suggested it to me.
The distfile now exists in my ~/public_distfiles subdir in freefall.
Comment 5 ijliao freebsd_committer 2002-09-17 06:23:26 UTC
State Changed
From-To: open->closed

committed , thanks