Bug 4372 - New port: Thoteditor beta
Summary: New port: Thoteditor beta
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: freebsd-ports (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 1997-08-24 22:00 UTC by pgiffuni
Modified: 1997-09-14 13:35 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description pgiffuni 1997-08-24 22:00:01 UTC
I wrote a port of the beta Thot editor. It doesn't work well with Lesstif 
so I don´t plan to support it.

How-To-Repeat: thoteditor.tar.gz in incoming.
It supports netscape's plugins, but I didn't activate the java support
because having both can bring problems.
It also uses it's own libpng and libjpeg packages, and I don't know how 
to make it use our local libs (or if it's even possible).
Comment 1 giffunip 1997-09-13 22:34:49 UTC
Some recent feedback I received made me discover the following line is
missing in the port's Makefile:
ALL_TARGET=	all schemas

Some essential files must then be updated in the PLIST. Even after this,
I receive a segmentation fault that may be caused by the old version of
Lesstif I'm using.
Comment 2 chuckr freebsd_committer 1997-09-14 13:35:00 UTC
State Changed
From-To: open->closed

New port commited, thanks.